Jump to content
Sign in to follow this  
Steff

The "Report a Post" feature

Recommended Posts

Seems to be having an issue. Not sure if it's just my machine or something with the site. Thought I'd mention it..

Share this post


Link to post
Share on other sites
Seems to be having an issue. Not sure if it's just my machine or something with the site. Thought I'd mention it..

Maybe too many reportings and flood control kicked in, judging on some of the posts lately :lol:

Share this post


Link to post
Share on other sites
Seems to be having an issue. Not sure if it's just my machine or something with the site. Thought I'd mention it..

LOL!!! OMG how old are you? I stopped tattling when i was like 11. :lol: I can always count on you for a good laugh.

Share this post


Link to post
Share on other sites
Seems to be having an issue. Not sure if it's just my machine or something with the site. Thought I'd mention it..

I'll tell Jas about that.

Share this post


Link to post
Share on other sites
I'll tell Jas about that.

I tried to get help with 2 of my posts (for links) and it wouldn't send the request. Kept timing out. :huh:

Share this post


Link to post
Share on other sites

What does it exactly do? Report to the admins about a "inappropriate" post? I know I've accidentally pressed it a couple of times. :ph34r:

Share this post


Link to post
Share on other sites
What does it exactly do? Report to the admins about a "inappropriate" post?  I know I've accidentally pressed it a couple of times. :ph34r:

I use it when I have troubles with posting and I know Jason isn't around. It's a box that comes up and I type in my problem. I think it's the same as a PM, but gets to them faster which is why I use it.

Share this post


Link to post
Share on other sites
I use it when I have troubles with posting and I know Jason isn't around. It's a box that comes up and I type in my problem. I think it's the same as a PM, but gets to them faster which is why I use it.

I always recieved these report a post things in my email account. So let the record show...

Share this post


Link to post
Share on other sites
I tried to get help with 2 of my posts (for links) and it wouldn't send the request. Kept timing out.  :huh:

Well, I got 5 emails about the post in question from you. Or should I say, 5 reports, so it went through.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×