Jump to content
Sign in to follow this  
ptatc

pop up ads

Recommended Posts

In the past week, i have been getting ads from suprasaving ads that show up in the middle of the threads and off to the bottom left. They are videos that play and slow down everything. They happen everytime I click on anything on this website only.

 

Any ideas on how to stop them?

Share this post


Link to post
Share on other sites
QUOTE (Heads22 @ Jun 29, 2014 -> 04:18 PM)
Got a screen shot?

I tried Control+P for a screen shot but it said the file was too big to attach it to a message.

Share this post


Link to post
Share on other sites

That seems very odd as we don't have any pop-up adds. Only ads that exist are the one at the top, slighltly below the navigation banner. Might need to clear your cache.

Share this post


Link to post
Share on other sites
QUOTE (Chisoxfn @ Jun 30, 2014 -> 11:20 AM)
That seems very odd as we don't have any pop-up adds. Only ads that exist are the one at the top, slighltly below the navigation banner. Might need to clear your cache.

I think one of the kids downloaded a free game and it came with the ads program. There is now another spot above the top banner ad from the same group. I just can't figure out where the program is and how to delete it.

Share this post


Link to post
Share on other sites

I found the SOB. It was in a fake microsoft named file. It was sitting in the middle of a bunch of microsoft folders on the C: drive.

Share this post


Link to post
Share on other sites
QUOTE (ptatc @ Jun 30, 2014 -> 07:24 PM)
I found the SOB. It was in a fake microsoft named file. It was sitting in the middle of a bunch of microsoft folders on the C: drive.

Sweet; Glad the problem is solved.

Share this post


Link to post
Share on other sites
QUOTE (Chisoxfn @ Jul 1, 2014 -> 04:14 PM)
Sweet; Glad the problem is solved.

 

also use roguekiller and if you have a 64 bit systems, then use the 64 bit program. you can

get it from bleeping computer site. run it in safe mode.

after that use combofix also from the same site and in safe mode.

use revo uninstaller and uninstall anything that looks susp again in safe mode.

come into regurlar mode and run avast boot time scan.

after that run malware bytes and spybot > the old version, you can get it at "old apps"

 

 

fyi, you will need the avast uninstaller to rmv it.

don't use avg nor google chrome. this past month chrome has silently change on how it works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×